domingo, 12 de octubre de 2014

FUNCIONES Y APLICACIONES EN EXCEL

Aquí dejo algunos ejemplos de fórmulas para sumar en Excel, desde una sencilla a otras más avanzadas las cuales pueden servir de ayuda u orientación para hacer diferentes tipos de suma.
Si deseamos sumar 2 cantidades por ejemplo: 5+5 y se muestre el resultado en la celda, aplicamos en una celda vacía la siguiente fórmula:
=5+5 que nos devolvería un resultado de 10, obtendríamos el mismo resultado si aplicamos la siguiente fórmula =SUMA(5;5)
con el mismo resultado. Debemos tener en cuenta que una vez escrita la fórmula para visualizar el resultado debemos pulsar la tecla Enter.
Ejemplo de otras formulas para sumar:
=A1+B1 o también esta otra=SUMA(A1;B1) Suma las cantidades de la celda A1 y B1
=SUMA(A1;B1;15) suma las cantidades de la celda A1 y B1 y la cantidad de 15
=SUMA(A1;B1;C1) suma las cantidade de las las celdas A1;B1;C1  o también =A1+B1+C1
Sumas condicionadas, para estas sumas empleando la condición SUMAR.SI, la cual suma las cantidades que cumplan cierto criterio, como se muestrá a continuación
Datos
Según las referencias que se muestra en la imagen si deseamos sumar el total de tallas de un número en concreto, aplicamos la siguiente fórmula.
=SUMAR.SI(B2:B15;38;C2:C15) suma el total de unidades de la talla número 38 rango C2:C15 (resultado 3)
=SUMAR.SI(B2:B15;42;C2:C15) suma el total de unidades de la talla número 42 rango C2:C15 (resultado 4)
=SUMAR.SI(B2:B15;60;C2:C15) suma el total de unidades de la talla número 60 rango C2:C15 (resultado 1)
Si en vez de poner directamente en la fórmula en la condición el número de talla, se hace referencia a las celdas donde se encuentra el número en este caso como deseamos saber las unidades de la talla:38, 42 y 60 y éstas se encuentran en la celda B10, B5 y B4, aplicamos las siguientes fórmulas:
=SUMAR.SI(B2:B15;B10;C2:C15) suma el total de unidades de la talla número 38 rango C2:C15 (resultado 3)
=SUMAR.SI(B2:B15;B5;C2:C15) suma el total de unidades de la talla número 42 rango C2:C15 (resultado 4)
=SUMAR.SI(B2:B15;B4;C2:C15) suma el total de unidades de la talla número 60 rango C2:C15 (resultado 1)
=SUMAR.SI(B2:B25;">5";B2:B25) suma el total de las cantidades de la columna B (rango B2:B25) si son mayores a 5
=SUMAR.SI(B2:B25;">=5";B2:B25) suma el total de las cantidades de la columna B (rango B2:B25) si son mayores o iguales 5
=SUMAR.SI(B2:B25;"<=5";B2:B25) suma el total de las cantidades de la columna B (rango B2:B25) si menores o iguales 5
=SUMAR.SI(B2:B25;"<>5";B2:B25) suma el total de las cantidades de la columna B (rango B2:B25) si son diferentes a 5
Otra imagen de una hoja de excel donde se han aplicado diferentes criterios para que sume las cantidades de la columna B del rango de referencia que se hace en las fórmulas (el resultado en la columna D segun muestra la imagen).
Suma condicionada
Fórmulas matriciales Estas fórmulas son matriciales , se selecciona la fórmula y se pulsa a la vez las teclas Shift, Ctrl; Mayúscula y enter
{=SUMA(SI(MES(A2:A25)=E3;SI(AÑO(A2:A25)=F3;B2:B25;);0))}Suma cantidades del rango columna B (del mes de enero y el año 2014)
{=SUMAR.SI.CONJUNTO(B2:B25;A2:A25;">="&E6;A2:A25;"<="&F6)}Suma las cantidades del rango de la columna B (Desde la fecha inicial hasta echa final)
{=SUMA((MES(A2:A25)=1)*(B2:B25))}(formula-1)} Fórmula-1 Suma las cantidades del rango columna B del mes de enero de todos los años
{=SUMAPRODUCTO((SI(MES(A2:A25)=1;1;0))*(B2:B25))} Fórmula-2 Suma las cantidades del rango columna B del mes de enero de todos los años
{=SUMA((RESIDUO(FILA(B2:B25);2)=1)*(B2:B25))} Suma las cantidades rango B2 hasta B25 de las filas impares{=SUMA((RESIDUO(FILA(B2:B25);2)=0)*(B2:B25))} Suma las cantidades rango B2 hasta B25 de las filas pares
{=SUMA(SI(TEXTO(A2:A25;"mmm")="ene";B2:B25))} Suma las cantidades del rango columna B (si el mes coincide con enero)
{=SUMA(SI(TEXTO(A2:A26;"aaaa")="2014";B2:B26))} Suma las cantidades del rango columna B (si el año es igual a 2014)
Otras fórmulas de suma
=SUMA(B2:B5;B20:B25) Suma todas las cantidades por separado del rango (B2:B5 y B20:B25)
=SUMA(B2:B25) Suma de la columna B el rango B2 hasta B25
=SUMAR.SI(A1:A25;">"&FECHA(2014;1;1);B1:B25) Suma las cantidades de la columna B si la fecha es mayor a 01/01/2014
=SUMAR.SI(A2:A25;">="&FECHA(2014;1;1);B2:B25) Suma las cantidades de la columna B si la fecha mayor o igual a 01/01/2014
=SUMAR.SI(A2:A25;"< "&HOY();B2:B25) Suma las Cantidades si la fecha es MENOR a la fecha de hoy
=SUMAR.SI(A3:A26;"> "&HOY();B3:B26) Suma las cantidades si la fecha es MAYOR a la fecha de hoy
=SUMAR.SI.CONJUNTO(B2:B25;A2:A25;">01/01/2012";A2:A25;"<=07/01/2015")Suma las cantidades de la columna B (tienen que coincidir 2 criterios de fechas)
=SUMAR.SI.CONJUNTO(B2:B25;A2:A25;">="&A2;A2:A25;"<="&A25) Suma las cantidades (2 condiciones de fechas mayor o igual que A2 y menor e igual que A25
=BDSUMA(A1:B25;"CANTIDAD";B2:B25) Suma las cantidades del rango columna B (según el campo indicado en la fórmula "CANTIDAD")
En el siguiente enlace puede descargar el libro de excel sin contraseñas que contiene distintas fórmulas de sumar Fórmulas de sumar

No hay comentarios:

Publicar un comentario en la entrada

TUTORIAL DE EXCEL

CANAL CARACOL TV

http://es.justin.tv/t2t2co#r=YMW6xhY~&s=li

Tutor MIlton Medina Montes

SUDAMERICANOS MEDELLIN 2010

LOS MELODICOS

EL CHAVEZ Y URIBE BOLIVARIANO 2009

GUAYACAN CUANDO LAS MIRADAS HABLAN

object width="425" height="344">